Back to overview

Outbound File Processing Delay

Mar 12, 2026 at 11:46am UTC
Affected services
AHI-EDI Website

Resolved
Mar 12, 2026 at 11:46am UTC

We experienced a temporary delay in file processing due to a recent update to a vendor database connector. The issue has been identified, and we are currently reprocessing the affected files. We expect processing to be fully restored within three hours. Thank you for your patience, and we will provide further updates if needed.

Update @ 8:07 AM CST: Affected outbound files have begun to be delivered to affected users.

Update @ 8:27 AM CST: All outbound files have been delivered. Background jobs to update reported sales and widgets in the AHI-EDI website have begun.

Resolved @ 9:02 AM CST: All services are operational. Internal post-mortem in progress.

Internal post-mortem complete. No further updates